VCSA 6.5 + macOS Sierra

While macOS Sierra is not officially supported for deploying the new VCSA for vSphere 6.5, most folks have had no issues installing/upgrading on it. However, I was not one of those lucky ones and ran into an error about halfway through the installation process “Error: ovftool is not available” was the error message and would not let me pick the size of the new to deploy OVA.

Reading through the logs you will see something like this: 2016-11-17T00:33:11.992Z – error: could not find ovftoolCmd: /private/var/folders/lt/w4dsqrqn02x0h26k6vmwdtq40000gn/T/AppTranslocation/vcsa/ovftool/mac/ovftool

The quick fix is to simply copy the entire vcsa folder on the ISO into whatever directory is listed in your error log. Once you copy that entire folder (Which has the ovftool and the ova file) it should continue with no issues.

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s